Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Profile: shazarulla
Name: shazarulla Offline
Joined: Thursday, March 13, 2008(UTC)
Last Visit: Sunday, October 24, 2010 8:41:32 PM(UTC)
Number of Posts: 9
[0.00% of all post / 0.00 posts per day]
Thanks Given: 0 (View Thanks)
Thanks Received: 0
Thanked Posts: 0
Community Reputation Received:
View All Posts by User
Topic: USB Device Not Recognized   Go to last post
Posted: Friday, August 28, 2009 2:50:46 AM(UTC)

home pc

Topic: USB Device Not Recognized   Go to last post
Posted: Friday, August 28, 2009 2:49:17 AM(UTC)

hi, thanks for the advice , after uninstalling it's coming back, i changed my keyboard, worked without mouse and no other usb  device is connected but still the massage popup "Usb deivce not recognized'.

 

Topic: USB Device Not Recognized   Go to last post
Posted: Monday, August 17, 2009 12:49:55 PM(UTC)

I have tried everything to get this figured out but cannot get rid of this annoying error.
I continually get this pop up balloon in the sys tray w/ the following error:

"USB Device Not Recognized

a usb device connected to this computer has seemed to have

malfunctioned or quit working. Reconnect the device and if the problem

persists replace the device"

I've had XP on my computer now for

about 4 months, and it wasn't until I reformatted two weeks ago that I

began seeing this error. I have an Asus M2N-MX  mobo and an AMD Athlon X2 5200+,

and I've updated the BIOS, reformatted again, removed all usb devices

from the computer, but still get the error. I get the error without one

usb
device even connected to my computer. When I click on the error it shows that something is malfunctioning connected
to my 2nd port on usb hub? My device manager continuously loads an "Unknown Device" in the USB portion
and

a driver is not only never associated with it, but update yields no

results. I've been all over Asus's website, and everywhere else but

cannot find anything on this. If anyone has any suggestions please let

me know cause the pop up balloon and the stupid "beep" is driving me

crazy.

Asus M2N-MX
AMD Athlon X2 5200+
GeForce 9400 GT
SB Live 5.1
c:/(20GB) Win XP
D:/(20GB)
E:/(100GB)

F:/(100GB)
2 GB RAM

Topic: 8 screen on laptop   Go to last post
Posted: Wednesday, May 20, 2009 8:45:27 AM(UTC)

Hi, i have a hp laptop model hp pavilion dv 2500, problem is , when the laptop boots with 8 small size screens. my os is linux suse11.kindly help me

Topic: vista drivers for creative sound blaster live 5.1   Go to last post
Posted: Saturday, May 24, 2008 12:50:56 AM(UTC)

help me for the drivers of vista for creative soundblaster 5.1 live

Topic: processer fan gets off   Go to last post
Posted: Saturday, March 15, 2008 3:47:52 AM(UTC)

Thank you for ur kind advice.

Topic: processer fan gets off   Go to last post
Posted: Friday, March 14, 2008 11:57:56 AM(UTC)

processor fan and chassis fan are connected to motherboard.  No speed monitoring.

when i am is bios , both fan work's fine .the bios in some other language not in english.

Topic: processer fan gets off   Go to last post
Posted: Thursday, March 13, 2008 10:42:22 PM(UTC)

 i mean turns off

Topic: processer fan gets off   Go to last post
Posted: Wednesday, March 12, 2008 10:37:22 PM(UTC)

I have ibm system ( p4 2ghz, 512mb ram) everthing is fine till window xp boot, one's xp logo appers one screen processer fan and chassis fan get off. kindly help me to get off from this problem.


Powered by YAF.NET | YAF.NET © 2003-2019, Yet Another Forum.NET
This page was generated in 0.518 seconds.