Boot Camp Update Required for XP SP3 Update - HotHardware
Boot Camp Update Required for XP SP3 Update

Boot Camp Update Required for XP SP3 Update

In anticipation of Intel-based Mac owners updating their Boot Camp partitions to Microsoft’s Windows XP SP3, which will officially be released on April 29, Apple yesterday made available for download update 2.1 of its Boot Camp utility. Apple claims that the 2.1 update must be installed before installing SP3:

“This update addresses issues and improves compatibility with Microsoft Windows XP and Microsoft Windows Vista running on a Mac computer using Boot Camp. It is highly recommended for all Boot Camp users.

Important: Installation of Boot Camp 2.1 is required before installing Windows XP ServicePack 3 (SP3).”

Versions of the Boot Camp 2.1 update for 32-bit and 64-bit Vista were also available for download from Apple’s site and should be available via Apple’s Software Update feature shortly. While Apple suggests that all Boot Camp users update to the new version, the absence of any dire warnings from Apple about Vista SP1 updates imply that the Boot Camp 2.1 update is not a must-have for SP1 updates. In typical Apple fashion, no information is provided that explains why those updating to XP SP3 must have the Boot Camp 2.1 update installed first, or what the consequences would be if you updated to XP SP3 without the Boot Camp update.

Login or Register to Comment
Post a Comment
Username:   Password: