Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
View
Go to last post Go to first unread
Offline Sim_8_3  
#1 Posted : Wednesday, January 25, 2017 3:09:06 PM(UTC)
Sim_8_3


Rank: Member

Reputation:

Groups: Registered
Joined: 3/30/2016(UTC)
Posts: 293
United States

Thanks: 5 times
Was thanked: 3 time(s) in 3 post(s)
This related to my earlier posts about my C90S Nvidia 8600M GT, I'm not sure why this is the case but the GPU runs almost 10 degrees cooler in Windows 7 than in Windows XP, I can't use XP without the card overheating and crapping out on me and having to be reflowed, any idea why it runs cooler in Win 7? Could it be the drivers? Could it be there is more support for the CPU and runs the fans faster or more frequent, I need to figure this out and would appreciate any help. Thanks
Follow My Twitch Stream Twitch
Offline Sim_8_3  
#2 Posted : Friday, February 17, 2017 7:39:07 PM(UTC)
Sim_8_3


Rank: Member

Reputation:

Groups: Registered
Joined: 3/30/2016(UTC)
Posts: 293
United States

Thanks: 5 times
Was thanked: 3 time(s) in 3 post(s)
Problem Solved I figured out what was causing it, apparently I had MSI Afterburner running and the card was being over clocked so it was over heating, so simple how did I miss that?
Follow My Twitch Stream Twitch
Offline ottoyu34  
#3 Posted : Friday, February 17, 2017 11:13:51 PM(UTC)
ottoyu34


Rank: Member

Reputation:

Groups: Registered
Joined: 10/28/2009(UTC)
Posts: 57

Glad it was solved!
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF.NET | YAF.NET © 2003-2017, Yet Another Forum.NET
This page was generated in 0.384 seconds.