Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error

Options
View
Go to last post Go to first unread
Offline GnuHard  
#1 Posted : Thursday, July 27, 2017 8:46:59 AM(UTC)
GnuHard


Rank: Member

Reputation:

Groups: Registered
Joined: 7/27/2017(UTC)
Posts: 23

Thanks: 1 times
Hello, I tried to change my avatar, but the forum isn't having that. I've cleared the avatar, but the avatar won't update to the new image.
Offline Dave_HH  
#2 Posted : Thursday, July 27, 2017 9:51:31 AM(UTC)
Dave_HH


Rank: Advanced Member

Reputation:

Groups: Administrators, Registered
Joined: 7/12/2004(UTC)
Posts: 3,688
Man
Location: United States, Massachusetts

Thanks: 1 times
Was thanked: 11 time(s) in 10 post(s)
This is very strange. We just tried updating avatars for both admin and regular users and it worked fine. We also tried uploading large images and they were scaled down and worked fine. What sort of image type or steps are you going through to get this error? It should all just work from what we can see.
Offline Blackhawk8100  
#3 Posted : Thursday, July 27, 2017 10:55:10 AM(UTC)
Blackhawk8100


Rank: Administration

Reputation:

Groups: Administrators, Moderator, Registered
Joined: 5/7/2014(UTC)
Posts: 1,926
Man
United States
Location: A Cold Place

Thanks: 6 times
Was thanked: 45 time(s) in 41 post(s)
I'll take a look later too. That is certainly odd...
My Info: Tweet me @ www.twitter.com/BlackHawk8100 OR join Discord to chat! https://discord.gg/PStJBcJ
Offline GnuHard  
#4 Posted : Sunday, July 30, 2017 9:56:22 AM(UTC)
GnuHard


Rank: Member

Reputation:

Groups: Registered
Joined: 7/27/2017(UTC)
Posts: 23

Thanks: 1 times
The first avatar went up with out a problem, but I clicked the wrong image. The second image isn't taking; the first avatar keeps appearing after I select a new image and click update. Clearing the avatar works: I see the generic avatar. But each time I try to upload the new image it is replaced by the first image I uploaded. I've also cleared browser cache and offline data. Image links: Step 1: https://imagebin.ca/v/3VABiP8LAqLL Step 2: https://imagebin.ca/v/3VADGsbgZ4aC Step 3: https://imagebin.ca/v/3VADc6uz7HSP
Offline Blackhawk8100  
#5 Posted : Sunday, July 30, 2017 12:25:34 PM(UTC)
Blackhawk8100


Rank: Administration

Reputation:

Groups: Administrators, Moderator, Registered
Joined: 5/7/2014(UTC)
Posts: 1,926
Man
United States
Location: A Cold Place

Thanks: 6 times
Was thanked: 45 time(s) in 41 post(s)
I see the issue. Your image seems to be larger than 48Kb, which it can't be!
My Info: Tweet me @ www.twitter.com/BlackHawk8100 OR join Discord to chat! https://discord.gg/PStJBcJ
Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.

Powered by YAF.NET | YAF.NET © 2003-2017, Yet Another Forum.NET
This page was generated in 0.340 seconds.