Search

  • Re: Help on Overclocking my board!

    Thanks for the tips. I have some case fans that blow on the northbridge and memory already but maybe I'll look into actually mounting one, maybe thats the cause of the hardware melfunction error?
    Posted to Overclocking General (Forum) by Timmy on Mon, Jun 30 2008
  • Help on Overclocking my board!

    I have an Asus Striker II Formula motherboard with an Intel Core 2 Quad 6600 CPU and 4GB (4x1Gb sticks) of Corsair PC8500 DDR2 Dominator ram running on Vista Ultimate 64bit. I thought this system would have no trouble at all overclocking especially since I'm watercooling but no, I can only seem to get my cpu up to about 3GHz before it fails to boot
    Posted to Overclocking General (Forum) by Timmy on Sun, Jun 29 2008
  • Re: Problem with system build

    I reset the bios and than booted it up with only the power to the motherboard the graphics card and a hard drive pluged in and I get the same problem, only now I get a loud high pitched constant beep. Any idea what that means? I'll try taking out the battery.
    Posted to Tech Support (Forum) by Timmy on Wed, Jan 30 2008
  • Re: Problem with system build

    Thanks for the tips guys. I bought some cheap memory today (1gb Kingston 533MHz) and still wont boot. I even tried it in different slots. I'll try your advice BigWop and read up on those links you sent me recoveringknowitall and get back to ya all with my results. I think this is the last Asus board I'm ever gonna buy!
    Posted to Tech Support (Forum) by Timmy on Wed, Jan 30 2008
  • Re: Problem with system build

    Funny you guys sujest that because I forgot to mention in my post I did RMA it! Got the new board back and got the exact same problem with the new board. Pretty sure its a hardware problem and not the motherboard, what are the odds I got two dead boards in a row? I'm pissed because I spent all this money to get an awesome rig and I cant use it!
    Posted to Tech Support (Forum) by Timmy on Tue, Jan 29 2008
  • Problem with system build

    Hey, I've just build myself a nice little gaming rig but I can't get it to run. Here are the specs: CPU: Intel Quad Q6600 Motherboard: Abit Striker Extreme Memory: Corsair PC8500 Dominator (4 sticks, 1gb each) Video Card: 2 x BFG Geforce 8800GTS Power Supply: 650w Seasonic S12 Every time I boot up I get a CPU Init error on the lcd poster on
    Posted to Tech Support (Forum) by Timmy on Tue, Jan 29 2008
  • Re: What CPU Should I buy?

    Thanks for the advice. I ordered my Q6600 about a week ago with some memory that was on backorder and I emailed asking if it would be the Go Stepping one and he replied back saying it is and that he's shipping it out to me tomorrow! I can't wait to get it and see how far I can overclock it under water!
    Posted to Intel Processors (Forum) by Timmy on Mon, Nov 26 2007
  • Geforce 8900?

    Any idea when a new wave of video cards are going to come out? I'm just wondering if its worth it to buy an 8800 now or wait till the 8900's come out (assuming there next card is the 8900 of course).
    Posted to 3D Graphics Cards and Video (Forum) by Timmy on Tue, Nov 20 2007
  • Re: What CPU Should I buy?

    Cool, thanks for all your help!
    Posted to Intel Processors (Forum) by Timmy on Wed, Nov 14 2007
  • Re: What CPU Should I buy?

    Ok thanks Der. So I just have to decide on memory now, I'm thinking about 4GB Corsair PC8500 XM S2 Dominator? Or should I go with OCZ? Any recommendations? I'll be running 64bit Vista. Thanks in advance.
    Posted to Intel Processors (Forum) by Timmy on Mon, Nov 12 2007
Page 1 of 2 (14 items) 1 2 Next > | More Search Options