Search

  • Re: Win XP Wireless Connectivity Problem

    All, I fixed the issue - it was related to the WEP encryption Full story at http://www.techsupportforum.com/networking-forum/networking-support/284629-win-xp-wireless-networking-problem.html Thanks again for your interest in this issue
    Posted to Networking and Internet Connectivity (Forum) by cjexpat on Sun, Aug 31 2008
  • Re: Win XP Wireless Connectivity Problem

    Thanks everyone for the replies Super Dave - the network is secured (WEP); have double checked and yet the router is set to allow both G & B connections. I guess I will have to try a norton de-install - thanks for the advice ...that will have to wait for thsi weekend however! I'll let you know how I get on. In the meantime any other suggestions
    Posted to Networking and Internet Connectivity (Forum) by cjexpat on Wed, Aug 27 2008
  • Win XP Wireless Connectivity Problem

    Would really appreciate any help anyone can offer with a very persistent wireless connectivity issue I’m running the following setup: Dell Dimension 8300 running Win XP HE Dell Latitude laptop running Win XP Pro iMac Intel Core Duo running OSX 10.4.x All connected to Internet via a Dell Truemobile 2300 broadband router in Gateway mode (via Virgin
    Posted to Networking and Internet Connectivity (Forum) by cjexpat on Mon, Aug 25 2008
  • Re: One wireless connection works - the other doesn't??

    Super Dave - many thanks indeed !!! It was indeed a question of security. I was using an out-of-date WEP key that I changed about 2 years ago - instead of giving me a self-descriptive error message of the type "can't access the router - WEP key invalid", Windows was confusing me by giving me "limited connectivity". I was therefore
    Posted to Networking and Internet Connectivity (Forum) by cjexpat on Sat, Aug 25 2007
  • One wireless connection works - the other doesn't??

    A bizarre situation that I just don't understand - help really appreciated. I'm running a home wireless network: cable modem to Dell Truemobile 2300 router. I have a Mac wired to the router, and until last week 1 Dell desktop and another Dell laptop - both running XP - connected via wireless. No problems - everything running fine. Last week
    Posted to Networking and Internet Connectivity (Forum) by cjexpat on Fri, Aug 24 2007
  • Monitor keeps switching off?!

    Hello everyone I have been running a Dell Dimension 8300 for about 2.5 years now with almost no hassle whatsover but a strange problem has developed with the monitor (17" flat screen). I frequently leave the PC on but turn the monitor off when I am away from my desk. Yesterday, when i turned the monitor on with the PC running in this way, it came
    Posted to Monitors and Displays (Forum) by cjexpat on Sat, Aug 4 2007
Page 1 of 1 (6 items) | More Search Options