Shortcuts

PCMark Vantage "TV and Movies" suite fails

rated by 0 users
This post has 4 Replies | 2 Followers

Top 500 Contributor
Posts 207
Points 1,845
Joined: Jan 2012
Location: Grand Rapids, MI
Erakith Posted: Sat, Jun 23 2012 1:06 PM

Hey guys,

 

Been trying to bench my rig and everything is going great until I run PCMark Vantage - EVERY test clears, except TV & Movies Test 2 and 4. 1 and 3 pass fine, but the others fail. 

I noticed a review from 2010 (http://hothardware.com/Reviews/MSI-Wind-U135-Netbook-Review/?page=6) that also had this problem.. so it's not just me.

 

Any idea how to fix it?

 

running Win7 ultimate, so the codec omission shouldn't be a problem.

  • | Post Points: 35
Top 10 Contributor
Posts 8,694
Points 104,420
Joined: Apr 2009
Location: Shenandoah Valley, Virginia
MembershipAdministrator
Moderator
realneil replied on Sat, Jun 23 2012 4:45 PM

What are your system's specs?

Dogs are great judges of character, and if your dog doesn't like somebody being around, you shouldn't trust them.

  • | Post Points: 20
Top 500 Contributor
Posts 207
Points 1,845
Joined: Jan 2012
Location: Grand Rapids, MI
Erakith replied on Sat, Jun 23 2012 5:54 PM

ASRock z77 Extreme6 Motherboard

3570k

8GB Mushkin Blackline1600mhz DDR3

Plextor 128GB M3 SSD

No GPU :P (yet)

 

I got it to work by installing a backup install on my secondary drive and just benching the primary drive from there. 

  • | Post Points: 5
Not Ranked
Posts 3
Points 30
Joined: Sep 2011

I've had the same MSI for two years and I always had problems with simple tasks like watching movies online. I can watch anything on youtube just fine but older sites like this one never worked on it and I had to use my desktop for them. Additionally, last month my charger died and it turns out the new one costs $25 (with the shipping)... Wow... I don't think I would pay more than $100 for the whole machine but what can I do...

  • | Post Points: 20
Top 500 Contributor
Posts 207
Points 1,845
Joined: Jan 2012
Location: Grand Rapids, MI
Erakith replied on Tue, Aug 14 2012 2:17 PM

scottmyers:

I've had the same MSI for two years and I always had problems with simple tasks like watching movies online. I can watch anything on youtube just fine but older sites like this one never worked on it and I had to use my desktop for them. Additionally, last month my charger died and it turns out the new one costs $25 (with the shipping)... Wow... I don't think I would pay more than $100 for the whole machine but what can I do...

This has nothing to do with the topic.. 

  • | Post Points: 5
Page 1 of 1 (5 items) | RSS