Black border around screen when using HDMI cable

rated by 0 users
This post has 4 Replies | 3 Followers

Not Ranked
Posts 84
Points 960
Joined: Jul 2010
Location: Canada
JuicyFruitSweeT Posted: Sat, Dec 10 2011 12:54 PM

I recently bought a new monitor LG IPS236 to be exact and when using DVI cable no problem relating to black border.

Today I was curious and wanted to see if HDMI give me any better picture quality but then I get this black border around my screen and it irritates me a lot lol

I tried Google but people said go to ATI CCC (Catalst Control Center) but I found out I dont have this. Normally I would right click my screen and it's right there but some how it's not.

I want to know is there a way to get this CCC or another solution to fix this black border so I can experience the HDMI

 

Top 50 Contributor
Posts 3,236
Points 37,910
Joined: Mar 2010
AKwyn replied on Sun, Dec 11 2011 12:23 AM

You may want to try downloading the latest drivers, uninstalling the drivers and try to install the new one.

If you need a way to fully remove the drivers. Driver Sweeper may be the way to go...

 

"The future starts with you; now start posting more!"

  • | Post Points: 20
Not Ranked
Posts 84
Points 960
Joined: Jul 2010
Location: Canada

I actually did used the Driver Sweeper to remove the older driver and Catalyst 11.11 is the latest
Even when I go to Start and type in Catalyst, the software doesn't appear in there... Am I out of luck or just have to wait for the next driver 11.12 Crying

  • | Post Points: 35
Top 10 Contributor
Posts 6,371
Points 80,285
Joined: Nov 2004
Location: United States, Arizona
Moderator

you can also try in win 7. Right click on the desk top and bring up the screen resolution window. Next click on the "Advanced Settings" its a blue text. From there it will bring up another windows telling you about your graphics card and there will be a tab saying catalyst control center. 

"Never trust a computer you can't throw out a window."

2700K

Z77 GIGABYTE G1.SNIPER

GIGABYTE GTX670

G.Skill Ripjaws X 16gb PC2133

Antec P280

Corsair H100

Asus Blu-ray burner

Seasonic X650 PSU

Patriot Pyro 128gb SSD

  • | Post Points: 5
Top 100 Contributor
Posts 1,120
Points 12,925
Joined: Jun 2011
Location: East Coast

JuicyFruitSweeT:

I actually did used the Driver Sweeper to remove the older driver and Catalyst 11.11 is the latest
Even when I go to Start and type in Catalyst, the software doesn't appear in there... Am I out of luck or just have to wait for the next driver 11.12 Crying

"Download it here: http://www.techpowerup.com/downloads/2063/ATI_Catalyst_11.11_Software_Suite_Vista7_64-bit.html

"To fix your issue with the black borders follow this:

1) Right click on the Desktop or the programs tabs in the start menu and open Catalyst Control Center 

2) Switch to Advanced mode if you are not there already 
3) Click dropdown menu Graphics in the top right 
4) Select Desktops and Displays 
5) Right Click your currently activated display under `Please Select a Display' on the bottom right 
6) Select Configure 
7) Click on the Scaling Options tab and your there 
8) Now, just move the scale to the right (overscan) until you get full screen (in most peoples cases, it was 0%)

  • | Post Points: 5
Page 1 of 1 (5 items) | RSS