Fail video cards

rated by 0 users
This post has 4 Replies | 2 Followers

Not Ranked
Posts 41
Points 740
Joined: Apr 2010
Location: Hamilton, Ontario
unknownD3VIL Posted: Sat, Apr 17 2010 7:11 PM

post some pics of some serious fail video cards...

  • | Post Points: 20
Top 50 Contributor
Posts 3,236
Points 37,910
Joined: Mar 2010
AKwyn replied on Sat, Apr 17 2010 7:53 PM

Hi. Can you please tell us what video cards produced these images.

And would you kindly stop making simplistic replies and topics and would you kindly contribute more?

Sorry if I'm insulting anybody, if I am then I will kindly delete this post.

 

"The future starts with you; now start posting more!"

  • | Post Points: 20
Top 25 Contributor
Posts 3,735
Points 40,310
Joined: Jan 2010
Location: New York
Inspector replied on Sat, Apr 17 2010 9:40 PM

Taylor i support you :D lol.  Unknown is just making one sentence topics asking people to post up pics or things -.-. These threads are pointless, but one or two won't hurt(How ever most of your threads are like this -.-)

 

By the way i would really like to know what video card did the first image and how... :)

  • | Post Points: 35
Top 500 Contributor
Posts 136
Points 1,890
Joined: Mar 2010
sp12 replied on Sat, Apr 17 2010 10:13 PM

Umm is that DX7 I see?

No seriously that's disgusting.

  • | Post Points: 5
Top 50 Contributor
Posts 3,236
Points 37,910
Joined: Mar 2010
AKwyn replied on Sat, Apr 17 2010 10:33 PM

Inspector:

Taylor i support you :D lol.  Unknown is just making one sentence topics asking people to post up pics or things -.-. These threads are pointless, but one or two won't hurt(How ever most of your threads are like this -.-)

 

By the way i would really like to know what video card did the first image and how... :)

I already figured out two things by looking at the image. First thing, it's a driver bug that's causing the water and parts of the geometry to not render properly and it's a source bug that's causing the weird visual effects and the text corruption. Graphics cards never fail, and when they "fail" they just produce video artifacts and freeze up, not produce stuff like what you see in the screenshots, and that's likely due to the card dying, due to the card not getting enough power and due to the card overheating. My guess, the guy should update his drivers and see if it fixes the issue.

Also, I rarely create threads around here since I mostly see no reason to but they are not as pointless as Unknown's, if you look through my post history you'll see that I only created about 2-3 topics.

 

"The future starts with you; now start posting more!"

  • | Post Points: 5
Page 1 of 1 (5 items) | RSS