RAM SPEED ISSUE

rated by 0 users
This post has 2 Replies | 2 Followers

Not Ranked
Posts 4
Points 80
Joined: Oct 2008
igarek Posted: Wed, Oct 28 2009 11:46 AM

Hello All, 
 
I would like to set my RAM to the specified manufacturer settings in BIOS. I have Kingston HyperX T1 Series 4GB (2 x 2GB), the manufacturer suggests the timings to be 5-5-5-15 with voltage @ 2.2V. I set the timings in the BIOS but have a hard time figuring out where to set the voltage. I have bumped the DDR2 OverVoltage +.04 which in theory should make the RAM go up to 2.2V from the stock 1.8V that the motherboard currently shows. When I reboot, i check the timings and voltage through CPU-Z and the RAM shows up as PC2-6400 instead of PC2-8500. Why is that? can someone please help?
 
Current Specs:


OS: Windows 7 Pro

MOBO: Gigabyte EP35-DS3R
RAM: Kingston HyperX T1
CPU: Intel Q9550
POWER SUPPLY: Antec NEO 550
 
Thanks!

  • | Post Points: 20
Top 10 Contributor
Posts 6,181
Points 90,135
Joined: Aug 2003
Location: United States, Virginia
Moderator

Scroll down in the MB Intelligent Tweaker menu. Starting on page 36 of the manual it shows all the bios options and explains what each do.I found this on page 51.

You can find a PDF here if you don't have the manual. http://www.gigabyte.us/Support/Motherboard/Manual_DownloadFile.aspx?FileType=Manual&FileID=18417

  • | Post Points: 20
Not Ranked
Posts 4
Points 80
Joined: Oct 2008
igarek replied on Wed, Oct 28 2009 1:51 PM

Well that's the problem, I followed that in the manual and still no go. For some reason, the RAM works at 800MHz. Also, I'm not sure as to what the "Performance Enhance" setting should be. I would imagine that if the DDR OverVoltage control is adjusted, it should allow the memory to run @ 2.2V

  • | Post Points: 5
Page 1 of 1 (3 items) | RSS