RAID Failures - how to diagnose?

rated by 0 users
This post has 3 Replies | 2 Followers

Not Ranked
Posts 13
Points 215
Joined: May 2008
ivjRE Storm [st] Posted: Wed, May 21 2008 12:00 PM

I started having these messages pop up:

 Raid Failure Message

Every few minutes or so...

I have two  SAMSUNG SP1213C SATA 3.0 hard drives running in RAID0 off of my motherboard's SLI controller (NVidia).  My mobo is ASUS M2N32-SLIDeluxe.

I have that RAID0 split into two partitions, one running Vista Ult and one running XP Pro.  SO FAR, everything seems to work just fine, and the NV control panel shows the raid as "healthy".

 So, any idea how to figure out what's wrong?  I have all my data backed up on an external hard drive, but I'm thinking I should get 2 more hard drives (time to upgrade to raptors?) and somehow "clone" the failing RAID onto the new one.  Suggestions?

Thank you! 

  • | Post Points: 20
Top 25 Contributor
Posts 3,461
Points 46,925
Joined: Nov 2005
Location: Metropolis
ForumsAdministrator
Moderator
I would assume that the manufacturer has a disc diagnostic utility for your drives; check their website. What I do not know is if there is a way to run the utility on each drive without destroying the RAID array. If the drives are OK then the RAID controller would be the next suspect. Fortunately you have everything backed-up, ivjRE! I see that you have this problem posted on at least one other forum. If you resolve this problem outside of our wonderful HotHardware forum please post the solution here so that we may all learn from this.

 SPAM-posters beware! ®

  • | Post Points: 20
Not Ranked
Posts 13
Points 215
Joined: May 2008
ivjRE replied on Wed, May 21 2008 10:08 PM

Man you sound a Jehova's Witness or something haha :)

 Thx for the advice, I'm gonna see what I can find for the utility and probably write a letter to Nvidia.

 Oh and I posted this on eggxpert.com too.

  • | Post Points: 20
Top 25 Contributor
Posts 3,461
Points 46,925
Joined: Nov 2005
Location: Metropolis
ForumsAdministrator
Moderator
Super Dave replied on Wed, May 21 2008 10:23 PM

ivjRE:
Man you sound a Jehova's Witness or something haha :)

Indifferent 

 SPAM-posters beware! ®

  • | Post Points: 5
Page 1 of 1 (4 items) | RSS