OQO Model 2 Running Leopard?

rated by 0 users
This post has 2 Replies | 0 Followers

Top 10 Contributor
Posts 26,182
Points 1,185,985
Joined: Sep 2007
ForumsAdministrator
News Posted: Wed, Apr 30 2008 6:03 PM

There are some people that mod and tinker just because they can, and they usually end up with really strange contraptions that leave us in awe.  The accomplishment of getting OS X Leopard running on a non-approved platform is amazing on its own, but getting it running on a tiny VIA-powered uMPC such as the OQO Model 2 is nothing less than legendary in our books:

While greeted with heaps of initial skepticism, forum jockeys over at OQO Talk now seem convinced that a junior member by the name of TRF has successfully hacked the OQO to run OS X Leopard. Adding a video filmed by Mr. Blurry Cam didn't hurt the cause.”

If this isn’t a hoax or sham, which it still could be, what is most amazing is that nearly everything works in Leopard.  After a two and a half minute boot, you’re greeted with working WiFi, sound, and even power management.  The only thing missing from this picture is the WWAN, which TRF is currently working on.



  • | Post Points: 20
Top 75 Contributor
Posts 1,677
Points 24,005
Joined: Aug 2002
Location: Pittsburgh, Pennsylvania

 Hackintoshes are becoming popular these days aren't they?

Hello

  • | Post Points: 20
Top 50 Contributor
Posts 2,913
Points 24,635
Joined: Jul 2001
Location: United States, New York

Crisis Causer:

 Hackintoshes are becoming popular these days aren't they?

 

 

Too bad it sounds like this OQO is barely useable with Leopard. I mean the OQO is under powered for Windows XP I can imagine Leopard bringing it toits knees.

 

still cool though even if it were just done for bragging rites. 

  • | Post Points: 5
Page 1 of 1 (3 items) | RSS