Netgear Router problem

rated by 0 users
This post has 2 Replies | 2 Followers

Not Ranked
Posts 27
Points 585
Joined: Nov 2006
Location: United Kingdom, Other
CCS Posted: Tue, Aug 14 2007 7:54 AM

I have a Netgear WPN824 router which I intend to use to link my laptop, etc wirelessly to my Broadband connection.

I needed something with an ADSL modem connection to link this up and have used another Netgear DG834 modem/router.

 My idea was, to disable the wireless on the DG834 and use the wireless connectivity on the WPN as it has more range.  I have the DG all connected to the internet and the WPN connected up too, via the DG modem/router.

Problems I am now having:

1) Every now and then (quite regularly) it puts spurious characters (%20 etc) into website links which then have to be manually taken out before I can get access to the pages.  These are on my favourites alright, etc but seem to come up incorrectly sometimes.

2) When I try to link to wireless, I only seem to see the DG router - even though I told it not to go wirelessly and this means I only get 54Mbps connection instead of the 108Mbps I wanted.

 Are there any settings, etc I may have missed, or does anyone have any experience in this who could pooint me where to llok for a solution.

Thanks in advance

CC

  • | Post Points: 5
Not Ranked
Posts 27
Points 585
Joined: Nov 2006
Location: United Kingdom, Other
CCS replied on Wed, Aug 29 2007 9:20 AM

OK got this all working ok, except the wireless bit.

 I want to disable the wireless option on the small DG834 and enable it on the WPN824 so that it is my main wireless connection to the net.

 What exactly do I need to do to get this working?  I have had a rummage in the setup and cannot figure this out....

Do I need to route the WPN via the DG router/modem?  If so, how is this done?

Layman terms please :)

Thanks in advance

CC

  • | Post Points: 20
Top 50 Contributor
Posts 2,386
Points 22,475
Joined: Nov 2005
Location: Toronto, Canada
Freeman replied on Wed, Aug 29 2007 9:47 AM

There should be an option to disable wireless on your routers setup page, normally 192.168.x.1 (try 0, 1 and 2).  After that's done on the DG, simply wire one of the LAN ports from the DG to the WPN and configure the router as if it's direct internet.

  • | Post Points: 5
Page 1 of 1 (3 items) | RSS