Shortcuts

Too Much Memory?

rated by 0 users
This post has 3 Replies | 0 Followers

Top 50 Contributor
Posts 2,681
Points 28,735
Joined: May 2004
Location: United Kingdom, Other
HotshotUK Posted: Thu, May 27 2004 8:43 AM
In My PC I have a stick of 1GB and 2 sticks of 256mb.

When I right click on "My Computer" and go properties, it only registers 1.25gb but when I go into something like EVEREST - it detects all of the memory.

Whats going on here?
A64 3800
X850XTPE
1024mb Kingston Hyper-X
Antec Solo
---------------------
AMD Turion 1.86 X2
x1100 256mb Mobile
2048gb


  • | Post Points: 35
Not Ranked
Posts 41
Points 280
Joined: May 2004
Location: Other, Other
UV Monk replied on Thu, May 27 2004 8:56 AM
try running "msconfig" (start > run...)

Click the boot.ini tab > click Advanced options

then check the box that says /maxmem= and enter the correct amount of RAM
  • | Post Points: 5
Top 50 Contributor
Posts 2,681
Points 28,735
Joined: May 2004
Location: United Kingdom, Other
HotshotUK replied on Thu, May 27 2004 9:03 AM
OK thanks, I tried it, I enter 1536 but when I click "OK" it simply resets it to 1280.

Maybe windows just doent like my memory!
A64 3800
X850XTPE
1024mb Kingston Hyper-X
Antec Solo
---------------------
AMD Turion 1.86 X2
x1100 256mb Mobile
2048gb


  • | Post Points: 5
Top 25 Contributor
Posts 4,326
Points 26,790
Joined: Oct 2003
Location: Other, Other
Telexen replied on Fri, May 28 2004 4:41 AM
You'll probably have to click Apply, OK, then reboot.
  • | Post Points: 5
Page 1 of 1 (4 items) | RSS