I seem to be unable to log into my normal user account

rated by 0 users
This post has 4 Replies | 4 Followers

Not Ranked
Posts 1
Points 20
Joined: Jul 2010
KHighgate Posted: Wed, Apr 24 2013 3:30 PM

 

 

Until recently I had no problem signing into and using my normal account. (Endersothergame)

I would like to know what I can do to get my old account back,  I hope someone here can help me. 

  • | Post Points: 20
Top 150 Contributor
Posts 541
Points 4,510
Joined: Apr 2012
Location: Schertz, Texas
ajm531 replied on Thu, Apr 25 2013 12:41 AM

im sure you have so dont take offense but i want to double check but have you tried the forgot password link?? if you have and cant get it maybe try contacting some of the admins directly thru the contact us page http://hothardware.com/contact.aspx  that would probably be your best bet. Although posting here was a good idea too just if you dont get results i would do the second thing i metioned.

  • | Post Points: 20
Top 200 Contributor
Posts 418
Points 4,725
Joined: Dec 2005
Location: Sarnia, Ontario Canada

Thankfully I have been able to get my account back,  and quickly I might add.

AMD X6 1100T - MSI 750-G55 - 16GB Patriot Viper II - nVidia GTX 470 - SB XFi Titanium>JVC A-X9>JBL Control Monitor 4312A

  • | Post Points: 20
Top 50 Contributor
Posts 2,851
Points 40,550
Joined: Feb 2004
Location: United States, New York
Moderator

Oh wow, I feel like I haven't seen you in a while on here.

  • | Post Points: 20
Top 200 Contributor
Posts 418
Points 4,725
Joined: Dec 2005
Location: Sarnia, Ontario Canada

LOL, I am never far away, just more of a lurker then a poster, generally.  How could I ever really go away?  The content of this site has only gotten better by leaps and bounds since I joined years ago.

AMD X6 1100T - MSI 750-G55 - 16GB Patriot Viper II - nVidia GTX 470 - SB XFi Titanium>JVC A-X9>JBL Control Monitor 4312A

  • | Post Points: 5
Page 1 of 1 (5 items) | RSS