Shortcuts

Two questions.

rated by 0 users
This post has 69 Replies | 4 Followers

Top 10 Contributor
Posts 8,563
Points 103,070
Joined: Apr 2009
Location: Shenandoah Valley, Virginia
MembershipAdministrator
Moderator
realneil replied on Fri, Nov 11 2011 10:40 PM

OK, so the cards are positioned properly.

Now, stupid questions, but have to make sure of some things,.......you have power plugged into the video cards directly from your Power supply unit, right?

Both power plugs on each card are filled?

You have the crossfire connector on top of the cards, connecting them to one another?

When you go into BIOS setup, 

You have any on board graphics disabled?  Right?

When you boot into Windows, you have crossfire enabled and you're showing the cards as being "Linked" ?

Make all of this so and then try it out to see if it is better.

Post back then with results.

 

Dogs are great judges of character, and if your dog doesn't like somebody being around, you shouldn't trust them.

  • | Post Points: 20
Top 100 Contributor
Posts 1,120
Points 12,940
Joined: Jun 2011
Location: East Coast

realneil:

gdeptula:

I feel like I should just re-install Windows...

Not indicated yet,.......

"Hey gdeptula don't give up.  Listen,  how about if we forget about the bios Flash for a moment. Lets concentrate on the cards. How about you do this. Do you remember what folder you downloaded the latest AMD drivers for the card, if not, have it on your *Desktop* ready to click on it. "

Lets do some troubleshooting like realneil suggested

1. Since you appear to have upgrade from a very old version of the AMD drivers, the new version may have inherit the problems of the old one.

2. UN-Install  the Catalyst Drives completely along with anything associated with it. 

3. Turn Off the machine. Disconnect the second card , use only the first and turn on you machine. Install the Drivers and test a game out. If the problem still persist. Take out the first card, leave it out, and use the second card in the first slot. Test it out and see if the issues are still there. 

4. get back to us.

  • | Post Points: 20
Top 100 Contributor
Posts 1,120
Points 12,940
Joined: Jun 2011
Location: East Coast

realneil:
OK, so the cards are positioned properly..........Post back

"Sorry, for interfering, As I was writing, I did not see your response until I hit the Post button."

  • | Post Points: 20
Top 10 Contributor
Posts 8,563
Points 103,070
Joined: Apr 2009
Location: Shenandoah Valley, Virginia
MembershipAdministrator
Moderator
realneil replied on Fri, Nov 11 2011 10:45 PM

Also, the screen should be connected to the upper video card. Not the lower one. Just one connection to your screen as well.

I'm assuming that the connection from your computer to the screen is either white, or an HDMI cable. If it's a blue cable, or PLUG, it's not the right one.

Dogs are great judges of character, and if your dog doesn't like somebody being around, you shouldn't trust them.

  • | Post Points: 5
Top 10 Contributor
Posts 8,563
Points 103,070
Joined: Apr 2009
Location: Shenandoah Valley, Virginia
MembershipAdministrator
Moderator
realneil replied on Fri, Nov 11 2011 10:46 PM

No problem,...interfere if it helps him get the PC working,........Smile

everything being posted by all of us is helpfull. Once we know the connections are proper, then we can test it and going to a clean driver installation is a logical next step.

Dogs are great judges of character, and if your dog doesn't like somebody being around, you shouldn't trust them.

  • | Post Points: 20
Not Ranked
Posts 35
Points 805
Joined: Nov 2011
gdeptula replied on Fri, Nov 11 2011 11:03 PM

Wow, you guys are great. Thank you for your continued help with this matter.

Okay, gonna answer questions rapid fire here;

@realneil Yes, both cards were correctly connected from the power supply and both Crossfire connectors were snug (at this time, only one card is installed). The mobo that I'm using doesn't have an on-board GPU. When they were both installed, at first it said ''disabled,'' at which point I enabled Crossfire. After doing that, it read ''linked'' instead of ''disabled'' and gave me the option to click and drop down info on that card. That's when I noticed that the second card was in the PCI_E4 slot, which I switched immediately (I believe this is around the time that you suggested that I remove one card to see if there was a change in performance, also why there's still only one card installed at the moment).

@OptimusPrimeTime I believe I deleted the installer for CCC, which was the last video driver related thing I downloaded. Should I download it again?

  • | Post Points: 35
Top 100 Contributor
Posts 1,120
Points 12,940
Joined: Jun 2011
Location: East Coast

gdeptula:
@OptimusPrimeTime I believe I deleted the installer for CCC, which was the last video driver related thing I downloaded. Should I download it again?

"Yes, download it again http://www.techpowerup.com/downloads/2054/ATI_Catalyst_11.10_Software_Suite_Vista7_64-bit.html

 and have on the desktop"

  • | Post Points: 5
Top 10 Contributor
Posts 8,563
Points 103,070
Joined: Apr 2009
Location: Shenandoah Valley, Virginia
MembershipAdministrator
Moderator
realneil replied on Fri, Nov 11 2011 11:11 PM

When you connect the second card again, don't use the second crossfire connector. That is for connecting three or more cards together. so,...just one crossfire connector between your two cards only please.

Get the latest driver and have the file on hand to use.

Then, uninstall your current driver completely and reboot using just one card.

Use the new driver file and install it.

Reboot and game a little to see how it works. If OK,

Shut down and connect the second video card and boot.

Get the crossfire going and test it out.

Good luck with it.

Dogs are great judges of character, and if your dog doesn't like somebody being around, you shouldn't trust them.

  • | Post Points: 20
Not Ranked
Posts 35
Points 805
Joined: Nov 2011
gdeptula replied on Fri, Nov 11 2011 11:13 PM

Wait....

You're only suppose to connect  one of the connectors between two cards?

  • | Post Points: 20
Not Ranked
Posts 35
Points 805
Joined: Nov 2011
gdeptula replied on Fri, Nov 11 2011 11:18 PM

Okay, file downloaded and on the desktop as I write this. Gonna go over what you told me to do to make sure I'm following both of you correctly.

1. Uninstall the current video driver using the file OptimusPrimeTime said to download again, reboot.

2. Install using the same file that I uninstalled with before the reboot, reboot again.

3. Test a game, if it works, turn off and install second card only using one connector.

  • | Post Points: 35
Top 10 Contributor
Posts 8,563
Points 103,070
Joined: Apr 2009
Location: Shenandoah Valley, Virginia
MembershipAdministrator
Moderator
realneil replied on Fri, Nov 11 2011 11:24 PM

Yes

The second connector has screwed up some people before. I know that it does work with some AMD Based cards, and not with others. Imagine if you had three cards in a row,.....how would you connect them? Card one to two, card two to three using the second connection on the middle card.

You only need just one of them.

Dogs are great judges of character, and if your dog doesn't like somebody being around, you shouldn't trust them.

  • | Post Points: 5
Top 100 Contributor
Posts 1,120
Points 12,940
Joined: Jun 2011
Location: East Coast

gdeptula:

Wait....

You're only suppose to connect  one of the connectors between two cards?

"YES, it should be like this

:

 

 

  • | Post Points: 20
Top 10 Contributor
Posts 8,563
Points 103,070
Joined: Apr 2009
Location: Shenandoah Valley, Virginia
MembershipAdministrator
Moderator
realneil replied on Fri, Nov 11 2011 11:30 PM

Good night,...late here and I have to be up early.

May the force be with you,......Smile

Dogs are great judges of character, and if your dog doesn't like somebody being around, you shouldn't trust them.

  • | Post Points: 20
Not Ranked
Posts 35
Points 805
Joined: Nov 2011
gdeptula replied on Fri, Nov 11 2011 11:32 PM

Alright, here goes nothing...

  • | Post Points: 5
Top 100 Contributor
Posts 1,120
Points 12,940
Joined: Jun 2011
Location: East Coast

gdeptula:

1. Uninstall the current video driver using the file OptimusPrimeTime said to download again, reboot.

2. Install using the same file that I uninstalled with before the reboot, reboot again.

"No, you have to uninstall by going to the control panel under programs. not the File you just downloaded." 

 

  • | Post Points: 20
Not Ranked
Posts 35
Points 805
Joined: Nov 2011
gdeptula replied on Fri, Nov 11 2011 11:44 PM

So, in the "uninstall programs" list in the control panel, what would I be uninstalling? The Catalyst Application Manager and the Application Profiles? Cause that's all I'm seeing.

When I used the file I downloaded, it gave me the option to install or uninstall things associated with AMD CCC. Did that and restarted and used ''install'' this time.

  • | Post Points: 20
Top 100 Contributor
Posts 1,120
Points 12,940
Joined: Jun 2011
Location: East Coast

gdeptula:
When I used the file I downloaded, it gave me the option to install or uninstall things associated with AMD CCC. Did that and restarted and used ''install'' this time.

"Ok"

  • | Post Points: 20
Not Ranked
Posts 35
Points 805
Joined: Nov 2011
gdeptula replied on Sat, Nov 12 2011 12:03 AM

And that's not what I'm suppose to do, haha? i just started up Skyrim with one card. It plays, but it's a very low frame rate on ''high'' settings yet the game is still auto-detecting ''ultra high.''

  • | Post Points: 20
Top 100 Contributor
Posts 1,120
Points 12,940
Joined: Jun 2011
Location: East Coast

"I think that its just best to lower the detail setting on High and dial down some eye candy ,  Unfortunately, your CPU may be bottle necking your system a bit. At least for the moment, Skyrim has started to work. I think you should read the review below for to compare some settings in Skyrim:   

http://www.tomshardware.com/reviews/skyrim-performance-benchmark,3074.html

"Read it , I recommend it."

  • | Post Points: 20
Not Ranked
Posts 35
Points 805
Joined: Nov 2011
gdeptula replied on Sat, Nov 12 2011 12:28 AM

I mean, one 6970 keeps up with a GTX 570 and a pair of 460 in SLI all settings maxed. I have a 2GB 6950, yet I can only play it at low for a stable frame rate? Sounds like I still have something to figure out.

  • | Post Points: 35
Top 100 Contributor
Posts 1,120
Points 12,940
Joined: Jun 2011
Location: East Coast

gdeptula:

I mean, one 6970 keeps up with a GTX 570 and a pair of 460 in SLI all settings maxed. I have a 2GB 6950, yet I can only play it at low for a stable frame rate? Sounds like I still have something to figure out.

"Yep, And You have two beast of a GPU that whips the GTX 580 butt too.For now , at least we are getting somewhere. Try the Crossfire out , but with other games off course, not Sky, and check back with us. I have to get some ZZzzz right now, take care, see ya tomorrow gdeptula, good night." 

  • | Post Points: 5
Top 100 Contributor
Posts 1,120
Points 12,940
Joined: Jun 2011
Location: East Coast

"And One more question, What resolution are you playing with? And with what monitor and connection, HDMI, DVI, VGA?"

 

  • | Post Points: 5
Top 50 Contributor
Posts 3,236
Points 37,910
Joined: Mar 2010
AKwyn replied on Sat, Nov 12 2011 9:58 AM

Well I have to wonder, did you download GPU-Z to make sure Crossfire is enabled, you should download it it's a good program and it can help in determining whether or not Crossfire is enabled...

Also since you have a version called AMD Vision Center enabled, best to uninstall that and install the drivers you downloaded; I mean it's under a different name right; you might have not fully uninstalled Crossfire.

Oh, and the link GPU-Z if you can't find it.

http://www.techpowerup.com/gpuz/

Post if Crossfire is enabled on both cards.

 

"The future starts with you; now start posting more!"

  • | Post Points: 20
Top 10 Contributor
Posts 6,372
Points 80,290
Joined: Nov 2004
Location: United States, Arizona
Moderator

My input is back up your saves and then just re-install windows. Download the most updated drivers from ATI's site and make sure that cross-fire is enables in the catlyst control center as stated previous. It might be a bit of a pain but, a clean install every now and again keeps your system running perky. 

"Never trust a computer you can't throw out a window."

2700K

Z77 GIGABYTE G1.SNIPER

GIGABYTE GTX670

G.Skill Ripjaws X 16gb PC2133

Antec P280

Corsair H100

Asus Blu-ray burner

Seasonic X650 PSU

Patriot Pyro 128gb SSD

  • | Post Points: 20
Not Ranked
Posts 35
Points 805
Joined: Nov 2011
gdeptula replied on Sat, Nov 12 2011 9:32 PM

When you say ''download the latest driver'' and ''download CCC,'' you seem to be talking about the same thing but when I do just that, I get this:

AMDs website > Drivers & Support tab > Win 7/Vista 64-bit drivers under AMD Desktop drivers > download Catalyst Support Suite which includes the CCC (final step in attached pic)

But when I install, I get this (viewed under the custom install option):

I think they're one in the same, just this is a different name.

 

  • | Post Points: 35
Top 50 Contributor
Posts 3,236
Points 37,910
Joined: Mar 2010
AKwyn replied on Sat, Nov 12 2011 11:22 PM

I think you may be wrong at that one. Look here.

http://www.amd.com/us/products/technologies/Pages/vision-engine.aspx

It seems to be an AMD technology related to videos; so it's not as described... Catalyst Install Manager is Catalyst by the way and it'd be best if you press Next and see what happens...

EDIT: BTW, this is what my install customize screen looks like.

No mention of AMD Vision, just Catalyst... Don't know why it'd be different for you but it is...

 

"The future starts with you; now start posting more!"

  • | Post Points: 5
Top 10 Contributor
Posts 8,563
Points 103,070
Joined: Apr 2009
Location: Shenandoah Valley, Virginia
MembershipAdministrator
Moderator
realneil replied on Sat, Nov 12 2011 11:39 PM

"Vision" is the new name for the AMD drivers.

It is enabled when you have "Vision" certified parts in your system.

Go ahead and use it.

This is taken from the descriptor for "Vision".

______________________________________________


Dogs are great judges of character, and if your dog doesn't like somebody being around, you shouldn't trust them.

  • | Post Points: 20
Not Ranked
Posts 35
Points 805
Joined: Nov 2011
gdeptula replied on Sun, Nov 13 2011 10:57 PM

I did what Der Meister suggested and reinstalled Windows. Seeing how I didn't have anything worth saving on my computer, it wasn't a hassle. 

Installed the drivers I needed, including 11.10 AMD driver.

Skyrim runs like butter now.

Thanks for all your help! Probably would've broke something if I didn't have anyone to focus my frustration.

  • | Post Points: 35
Top 100 Contributor
Posts 1,120
Points 12,940
Joined: Jun 2011
Location: East Coast

"Awesome, get your dragon slaying groove on, have fun."

  • | Post Points: 5
Top 50 Contributor
Posts 3,236
Points 37,910
Joined: Mar 2010
AKwyn replied on Mon, Nov 14 2011 1:45 AM

gdeptula:

I did what Der Meister suggested and reinstalled Windows. Seeing how I didn't have anything worth saving on my computer, it wasn't a hassle. 

Installed the drivers I needed, including 11.10 AMD driver.

Skyrim runs like butter now.

Thanks for all your help! Probably would've broke something if I didn't have anyone to focus my frustration.

Well I didn't think that you'd resort to reinstalling Windows but hey; whatever works for you... However... Did you try to hibernate your computer again to see if the times improved, I mean the reinstall might of fixed an issue you were having with Windows that was taking forever for you to get out of hibernation.

Also did you remember to install that BIOS.

Hey, I haven't forgotten about your hibernation issue. And I aim to fix that as well, otherwise; happy dragon slaying... Make sure to pay for your DLC responsibly.

 

"The future starts with you; now start posting more!"

  • | Post Points: 5
Page 2 of 2 (70 items) < Previous 1 2 | RSS