Motorola Is Investigating Voice Issues On Atrix Smartphone

rated by 0 users
This post has 2 Replies | 0 Followers

Top 10 Contributor
Posts 26,205
Points 1,186,815
Joined: Sep 2007
ForumsAdministrator
News Posted: Fri, Mar 25 2011 1:44 PM

Motorola is looking into voice quality issues on its Atrix smartphone.  Some Atrix users have reported that the people they talk to say their voices sound muted. Mark, a Motorola employee and forum manager, recently wrote on the Motorola Owners' Forum, "We've been looking into it for some time however we've only recently gotten phones back from customers." Mark also asked users to provide some additional information, such as whether or not they use a case, what Noise Suppression level they have set, and other questions that could help Motorola gain knowledge about the problem.

A post by a user with the screen name rhendrix explained the problem many users are experiencing, "I too am having multiple complaints from people who call me about my voice quality on the device.…  Everyone tells me that my voice sounds muffled or muted to the point that I have to speak very loud for them to understand me."

It's been reported that some users have received an email from Motorola with details about the source of the problem. One user shared the message on the forum, however the message has since been removed by Matt, a forum manager. Matt explained, "This is an unprecedented action for us, but these are special circumstances. Information was posted here that has not been confirmed and should not have been shared." He further requested that users do not repost the message on the forum or anywhere.

Another forum user said the removed email message points to hardware flaws. The same user implied Motorola was targeting a resolution by May.

  • | Post Points: 35
Top 10 Contributor
Posts 4,832
Points 45,800
Joined: Feb 2008
Location: Kennesaw
rapid1 replied on Sat, Mar 26 2011 5:38 PM

That would dampen your joy on a new smart phone wouldn't it.

OS:Win 7 Ultimate 64-bit
MB:ASUS Z87C
CPU:Intel(R) Core(TM) i7 4770 ***
GPU:Geforce GTX 770 4GB
Mem:***ingston 16384MB RAM
  • | Post Points: 5
Top 10 Contributor
Posts 4,832
Points 45,800
Joined: Feb 2008
Location: Kennesaw
rapid1 replied on Sun, Mar 27 2011 2:59 PM

As the phone this was projected to be I think having these problems has to be a big damper on At&t basically not to mention Motorola, but this is basically as far as it seems a network issue along with a hardware problem maybe.

OS:Win 7 Ultimate 64-bit
MB:ASUS Z87C
CPU:Intel(R) Core(TM) i7 4770 ***
GPU:Geforce GTX 770 4GB
Mem:***ingston 16384MB RAM
  • | Post Points: 5
Page 1 of 1 (3 items) | RSS