Kubuntu 9.04a3 64-bit re-installation

rated by 0 users
This post has 1 Reply | 1 Follower

Top 10 Contributor
Posts 5,053
Points 60,700
Joined: May 2008
Location: U.S.
Moderator
3vi1 Posted: Sat, Jan 31 2009 7:39 PM

I had a fun day... well, fun for a geek.  I re-installed Kubuntu (using the latest daily CD's, here) so that I could repartition my drives.

Here are the highlights, while still fresh on my mind:

  • Switched from using SoftRAID to using DMRAID.  I specifically used the alternate installer CD because I expected this to be a tougher process.  But it turned out that I basically didn't have to do anything after enabling it in the BIOS to get it to work!  It was automagically recognized and re-partitioning was a breeze.  In contrast, setting up SoftRAID was something I recall as a minor PITA.
  • Switched from Ext3 to Ext4.  Wish I'd done some benchmarking.  I've been copying around a lot of data (178GB of Virtual Machines) while restoring my home directory, and it seems a little bit more responsive.  But, I don't know if any of that is due to the filesystem change or the switch from Soft to Fake RAID (should be pretty equivalent, since all of the "RAID" motherboards actually make the CPU/OS do the work).

Problems:

  • AppArmor vs. Akonadi = Akonadi fails to start.  Fixed it after finding this.
  • No sound (at first).  It appears that pulseaudio is now installed by default, so I removed it - no loss there.  Sound works fine using straight ALSA.  Also, I completely forgot to install the ffmpeg libraries at first and thought something was wrong with Amarok for a good 15 minutes or so.

Everything else just worked!  I'm now waiting for Ext4 to eat my data or something, to prove this is an alpha.

Compiz

What part of "Ph'nglui mglw'nafh Cthulhu R'lyeh wgah'nagl fhtagn" don't you understand?

++++++++++++[>++++>+++++++++>+++>+<<<<-]>+++.>++++++++++.-------------.+++.>---.>--.

Top 10 Contributor
Posts 6,181
Points 90,135
Joined: Aug 2003
Location: United States, Virginia
Moderator

I actually just did the same thing. Also the first time I have used Ext4. As you can see in the screenshot on your wine thread I have been busy so I have not finished setting it up yet. I'm using Gnome instead of KDE. Only issue I have had so far is that it did not recognize my 4870 so I had to install the drivers manually.

  • | Post Points: 5
Page 1 of 1 (2 items) | RSS