Wine 1.1.14

rated by 0 users
This post has 4 Replies | 2 Followers

Top 10 Contributor
Posts 5,054
Points 60,735
Joined: May 2008
Location: U.S.
Moderator
3vi1 Posted: Fri, Jan 30 2009 2:44 PM

I just saw that Wine 1.1.14 was released, and it looks like they fixed the Steam Friends feature!

I'd install it, but I'm backing up my system at the moment so that I can test the latest Kubuntu alpha installer and rebuild everything as Ext4.

www.winehq.org/announce/1.1.14

What part of "Ph'nglui mglw'nafh Cthulhu R'lyeh wgah'nagl fhtagn" don't you understand?

++++++++++++[>++++>+++++++++>+++>+<<<<-]>+++.>++++++++++.-------------.+++.>---.>--.

Top 10 Contributor
Posts 6,181
Points 90,135
Joined: Aug 2003
Location: United States, Virginia
Moderator

Installing now. Steam friends issue? The fonts?

The only issue I have with steam friends is the wierd fonts. I'll give it a try in a minute.

  • | Post Points: 20
Top 10 Contributor
Posts 5,054
Points 60,735
Joined: May 2008
Location: U.S.
Moderator
3vi1 replied on Sat, Jan 31 2009 7:02 PM

I believe the problem had to do with accessing the friends list/chat inside of a running game.  I never used that feature myself, but I understand a lot of other people were missing it.

What part of "Ph'nglui mglw'nafh Cthulhu R'lyeh wgah'nagl fhtagn" don't you understand?

++++++++++++[>++++>+++++++++>+++>+<<<<-]>+++.>++++++++++.-------------.+++.>---.>--.

Top 10 Contributor
Posts 6,181
Points 90,135
Joined: Aug 2003
Location: United States, Virginia
Moderator

3vi1:

I believe the problem had to do with accessing the friends list/chat inside of a running game.  I never used that feature myself, but I understand a lot of other people were missing it.

Oh. I am a admin over 5 servers in Team Fortress 2. I get messages all the time needing to go to another server or what not, but I always run in a window so I can talk when changing servers, so I didn't even know that didn't work. Sooo. . .  Know how to fix the fonts?

  • | Post Points: 20
Top 10 Contributor
Posts 5,054
Points 60,735
Joined: May 2008
Location: U.S.
Moderator
3vi1 replied on Mon, Feb 2 2009 7:57 PM

Wow... that is an ugly font problem!

Which version of Wine are you running, and did you install the MS core fonts?  I do not have the same issue, using the latest Git.  I restored the .wine directory I had been using in my 8.10 setup, but there was nothing too special about it.

Maybe give winetricks (http://wiki.winehq.org/winetricks) a try:  Use it to install all the available font packages and then restart wine completely (wineserver -k).

What part of "Ph'nglui mglw'nafh Cthulhu R'lyeh wgah'nagl fhtagn" don't you understand?

++++++++++++[>++++>+++++++++>+++>+<<<<-]>+++.>++++++++++.-------------.+++.>---.>--.

Page 1 of 1 (5 items) | RSS