New Build - No Video Signal No Beeps

rated by 0 users
This post has 5 Replies | 3 Followers

Not Ranked
Posts 5
Points 145
Joined: May 2008
TheOldMan Posted: Fri, May 9 2008 8:26 PM

I put together an New Build last week and when powered up all I got was case fans nothing else. The consensus was that I had a weak Power Supply (ThemalTake 400) so I bought a new Corsair 550W to solve that problem. Tonight I still get no sounds from small case speaker I bought today and no lights on keyboard.

Here are parts.

MOTHERBOARD: Gigabyte GA-MA770-DS3    CPU: AMD Athlon 64 X2 5000+ Black Edition

MEMORY: Patriot PC2-6400 800 MHZ 4GB (2x2GB) (5.5.5.12) 2.0V     GRAPHICS: EVGA 8800GT 512 SuperClocked Edition

HSF:  Rosewill Z3   HD: WD Raptor 36GB 10,000       PSU: Corsair VX550W

I have checked all connections 4pin on MOBO and 24 pin are plugged in. The 6pin is connected to GPU. The CPU cooler fan is plugged in and is working. I took each stick of memory and locked into each of the 4 available slots with not change. I removed MOBO from case and set on cardboard leaving fron header switches unplugged. I shorted Power pins to start and no change.

I was able to find and old PCI-E Radeon X1300 Pro which I plugged in. With it I get keyboard lights and single beep is all. If I remove graphics card all I get is continuous long beep this is true if Memory sticks and keyboard are removed too. I cannot find anyone else who has compatible parts. I have also unplugged everything from motherboard more than once and still cannot get through POST to BIOS screen. I did remove battery to re-set CMOS too.

I've got at least 4 new items here that could be faulty any ideas on where to start or can I eliminate one or two?  Of course this is all mail ordered so shotgun effect at local retailer is not an option. Only local tech store not thrilled about offering any help knowing all is under warranty from someplace else.

Top 10 Contributor
Posts 6,371
Points 80,285
Joined: Nov 2004
Location: United States, Arizona
Moderator

 sounds like the mobo might be DOA

"Never trust a computer you can't throw out a window."

2700K

Z77 GIGABYTE G1.SNIPER

GIGABYTE GTX670

G.Skill Ripjaws X 16gb PC2133

Antec P280

Corsair H100

Asus Blu-ray burner

Seasonic X650 PSU

Patriot Pyro 128gb SSD

  • | Post Points: 20
Not Ranked
Posts 5
Points 145
Joined: May 2008
TheOldMan replied on Sun, May 11 2008 7:00 PM

Yea I thought the same and spent a couple days working that by moving RAM, taking out of case, eliminating all other connections and double checking CPU and Cooler all to no avail in resolving or pinpointing a problem. I was pretty set on getting RMA for MOBO and maybe see if I could exchange Memory Brand and type for a known workable combination.

I then found a wierd anomally with my monitor it seems that ViewSonics can lose the digital signal I found many Nvidia users especially pulling out hair trying to get it to work. Well, I had a Radeon in old system and digital worked fine until I put it back together and tried to use it. Nothing - I had same issue now for first time in years of use, thanks to Google and good post found the answer on waking up the monitor to a digital signal unless willing to using the analog as alternative.

So I went back to new build which was out of case. plugged in power and new EVGA card and nothing no Beeps and no Video Signal. I exhanged GPU with old Radeon XT1300PRO I was able to borrow and Voila!! Got a Short Beep from that expensive Case speaker I had to buy and now via analog signal saw a Bios/Post Screen. With only MOBO and graphics card the new Corsair VX550W has more than enough to power it and I see the fan working so PCI-E Power cable is not Dead.I reset that EVGA card in the slot more than once too. It looks like an RMA is needed for that EVGA card unless someone comes up with some way to wake it up and get it working. EVGA has not come up with anything since a reply that power should not be an issue with stripped build already done. I tried their DVI to VGA/D-sub Adapter too and still not a beep from the speaker nor a video signal.

I just hope that resolves all problems as with any new build it can take days and a lot of hair pulling or questions to try and figure which of many is the failing or weakest link. All help in these efforts are appreciated. We all learn and they say that is a good thing.

  • | Post Points: 20
Top 25 Contributor
Posts 3,416
Points 46,585
Joined: Nov 2005
Location: Metropolis
ForumsAdministrator
Moderator
Super Dave replied on Sun, May 11 2008 10:16 PM
Well done, OldMan!

 SPAM-posters beware! ®

  • | Post Points: 20
Not Ranked
Posts 1
Points 5
Joined: Oct 2008
faletiute replied on Tue, Oct 7 2008 11:14 PM

 Yesterday I repair my cousin's computer and with the same problem. I found out after replacing the rams and also cpu and also installing a new vga card, that it was the MOBO that plays up, so now he have to purcahse a new MOBO for his computer.

Have a nice day

  • | Post Points: 5
Top 10 Contributor
Posts 6,181
Points 90,135
Joined: Aug 2003
Location: United States, Virginia
Moderator

Sounds like you know what your doing and have done the ground work. I would say 95% sure its a DOA mobo. I do have a system with a 8800gts, asus p5n-e sli, pentium D 830, 2gb ram. I tryed moving a 480watt psu into it and it would show the post screen and never move from that. I would think that 550w is plenty for your rig though. Try the new PSU in your old rig. If it works fine you have a DOA mobo.Sad

  • | Post Points: 5
Page 1 of 1 (6 items) | RSS