P5E3 Delux WiFi/AP: Can't Find SATA - Boot Device Error

rated by 0 users
This post has 1 Reply | 1 Follower

Not Ranked
Posts 1
Points 20
Joined: Nov 2007
asus88 Posted: Sun, Nov 11 2007 11:29 AM

Hello All,


I'd greatly appreciate any help, suggestions, comments on the problem
described below.
In a nutshell, when trying to boot to a WIndows Vista 32-bit
installation DVD,  I get the error message "Reboot and Select proper
Boot device or Insert Boot Media in selected Boot device and press a
key" and consequently cannot install Windows. The DVD drive is set as
1st Boot Device in BIOS. These are the system specs:

Asus P5E3 Deluxe WiFi/AP @n
Intel Core 2 Duo 3.0 Ghz
2 GB Corsair DDR3 Dominator TWIN3X2048-1800C7DFIN G
XFX Nvidia 8800 GT
Western Digital Raptor X 150 GB SATA
Western Digital WD GP 1000GB WD10EACS
Samsung DVD-RW SATA SH-S203N
Windows Vista 32-bit Home Premium (OEM)

These were the steps taken before getting the error message:

1) Installed all hardware
2) Booted computer and hit Del to go into BIOS: all hard drives and
DVD drive were recognized in the Main screen under SATA devices and
used ASUS EZ Flash 2 to update BIOS to version 0504
3) Reset the timings of the RAM to 7-7-7-20, since those are the
timings given on the Corsair website for the RAM
4) In BIOS/Boot/Boot Device Priority, set the DVD drive as the 1st
Boot Device and the 150GB Raptor as the 2nd Boot Device, and 1TB hard
drive as the third
5) Exited and saved changes

On the first reboot after doing the above steps, the system booted to
the DVD drive, found the Vista DVD, and began installing Windows. I
was able to choose the language settings, accept the EULA, set the
time zone, enter product key etc. The installation program then stated
that it was unable to find a suitable boot device to install Vista (I
can't remember the exact names and messages becasue I only got to this
screen once). A selection screen then appeared (like a Vista version
of Fdisk) where both hard drives were listed. You could mark each of
the drives and at the bottom were presented with "Delete" or
"New" (and some other options) I marked the 150 GB Raptor and clicked
"New" and after a few seconds, the word "primary" appeared next to the
Raptor in the list (I guess similar to primary boot partition in
Fdisk). The options at the bottom then changed so that it was now
possible to select "Format." I marked the Raptor again and selected
Format. It then appeared to Format the disk but the strange thing is
that it only took a few seconds. Thinking that the Raptor was now
ready for installation, I clicked Next, but again got an error message
saying something to the effect that Vista believes that Device might
not be appropriate for booting and could not install to that disk. I
then decided to break off the installation process and try to fix the
error before proceeding. That was the first and last time I was able
to get into Vista installation program. Every boot up since then ends
with the "Reboot and Select proper Boot device ..." error
message.

I have tried the following steps so far:

1) Reflashing the BIOS using three different versions, 0504 (Beta),
0402, and
2) In BIOS/Exit, tried "Load Setup Defaults" saved and exited
3) Trying different SATA power and signal cables on the hard drives
and DVD drive
4) In BIOS/Main/SATA Configuration, tried both settings "Enhanced" and
"Compatible" (only other option is "Disabled" but haven't tried yet)
5) In BIOS/Main/SATA Configuration/Configure SATA as, tried all three
settings "IDE" "RAID" and "AHCI."
6) Thinking the DVD drive was the problem, purchased and tried a new
DVD drive, Phillips, same error message
7) Tried booting to the Asus support DVD that comes with the
motherbaord, but got the same error message
8) In BIOS/AI Tweaker/AI Overcloock Tuner, tried all settings "AUTO"
"Manual" (and then manually set FSB Strap to North Bridge to 333, DRAM
Frequency to 1333, and CPU Ratio Control to 9); and tried the the two
memory profiles in X.M.P mode, which Corsair memory supports)
9) Rotating the hard drives and DVD drive on different SATA ports,
e.g. SATA1, SATA2, SATA4, etc.

Another strange behavior that I observed was that I was getting the
error message during post of "SATA3 Primary Drive - ATAPI
Incompatible" or something similar when I had the 0405 BIOS installed
(I think). This went away after reflashing the BIOS back to 0405.

The only area where I've made any progress is being able to boot to a
boot-CD that I downloaded and burned to a CD (ultimatebootcd.com). I
tried to find Fdisk on this boot CD, but I think it's not on there
since it's MS proprietary.

Any help would be greatly appreciated. At this stage, I'm willing to
try anything,

Cheers, Eric

 

Top 10 Contributor
Posts 6,374
Points 80,315
Joined: Nov 2004
Location: United States, Arizona
Moderator

 If you have an Old IDE DVD drive laying around then use that to load windows, then put in your Sata DVD drive and it will work. for some reason or another windows wont install with an Sata DVD drive.

"Never trust a computer you can't throw out a window."

2700K

Z77 GIGABYTE G1.SNIPER

GIGABYTE GTX670

G.Skill Ripjaws X 16gb PC2133

Antec P280

Corsair H100

Asus Blu-ray burner

Seasonic X650 PSU

Patriot Pyro 128gb SSD

  • | Post Points: 5
Page 1 of 1 (2 items) | RSS