Dual monitor problems

rated by 0 users
This post has 4 Replies | 2 Followers

Not Ranked
Posts 1
Points 50
Joined: Nov 2006
Location: United States, Massachusetts
Byakko Posted: Thu, Nov 16 2006 6:52 AM
Hi all. I recently purchased a Sceptre 22in monitor and tried to have dual monitors with my Dell 17 in as the secondary. It works fine when I connect them, however, whenever I turn off my Sceptre monitor, the computer switches the Sceptre to secondary and my Dell to the primary, also messing up the resolutions for both monitors.

Example:
Sceptre - primary - 1680 x 1050 with Dell - secondary - 1280 x 1024
I turn off the Sceptre with the power button (to save power when I leave my computer on). Then I turn it back on when I get back. And this is what I see:
Dell - primary - 1680 x 1050 with Sceptre - secondary - 1280 x 1024

=/ My Sceptre is connected to my radeon 9800 with the DVI connector and my Dell is connected with the VGA. My computer recognizes both monitors and boots fine, but the problem always comes up when I turn off the Sceptre. =/ Even when I set the Dell as primary and Sceptre as secondary, it still will switch the primary/secondary when I turn off my Sceptre. Any ideas? Thanks.
  • | Post Points: 50
Not Ranked
Posts 1
Points 5
Joined: Mar 2006
Location: U.S.Minor Outlying Islands, Massachusetts
I believe the reason is because the Sceptre 22in is causing the reason thus you can not fix it unless you never turn it off.
  • | Post Points: 5
Top 75 Contributor
Posts 1,629
Points 21,115
Joined: Nov 2005
Location: United States, California
I never actually turn off my monitors. I just have windows turn them off after a certain period of time. I believe if the monitor doesn't have a signal going to it it will somewhat shut off, like a suspend mode. At least thats what my monitors seem to do.
  • | Post Points: 20
Not Ranked
Posts 1
Points 5
Joined: Jul 2007
FXgamer replied on Wed, Jul 11 2007 12:10 PM

Hi I also had some problem with my monitor and recently I found a great tech support site for Consumer Electronics that help you deal with these kind of problems.

Good luck

Lee 

 
 

  • | Post Points: 5
Top 200 Contributor
Posts 418
Points 4,725
Joined: Dec 2005
Location: Sarnia, Ontario Canada

Look into some extra software such as Ultramon, it works excellent for me.  ATi really doesn't offer the user much functionality for dual monitors like I feel they should.  I also run dual monitors but have never encountered the issue you described.

 

Things to look for, which monitor is set to primary?  This is important as windows will try to attrib the primary settings to what ever monitor happens to be primary.  So if for some fluke it has gotten the two confused that could be why.  Further more how many instances in your installed hardware profile do each monitor show up?  For example if you have installed the monitor once on each plug windows will have created two profiles for each monitor, find and delete them all reboot with the monitors correctly plugged and set up that profile. Maybe what I have said will help maybe not, check out ultramon tho, its worth it.

Ultramon

AMD X6 1100T - MSI 750-G55 - 16GB Patriot Viper II - nVidia GTX 470 - SB XFi Titanium>JVC A-X9>JBL Control Monitor 4312A

Page 1 of 1 (5 items) | RSS