Shuttle AV61 VIA Apollo Pro 133 Motherboard

Article Index:   

The past couple of days I?ve had a chance to get familiar with Shuttle?s new AV61 motherboard based on the VIA 133 chipset.  I hit a few speed bumps along the way, but ended up pleased.  This board has a strong list of features, at a fantastic price point, so if your itching to replace your BX mobo, and the i820/RAMBUS combo is too pricey; this is definitely worth a look.

AV61 Specifications / Features
VIA Apollo Pro133 vintage

CPU Support (Slot 1)
Pentium III/II processors: 266 ? 733+mhz
Celeron processors: 266 ? 533mhz

Chipset

VIA VT82C693A
VIA VT82C596B
WinBond W83977EF-AW
 
Memory Support

3 SDRAM DIMMs  (3.3v, 768mb Max - PC66, PC100 and PC133)

Jumperless or Jumpered CPU Configuration
Auto-detects CPU Multiplier, FSB and CPU Voltage
Multipliers - 2-8 in .5 increments
FSB?s - 66, 75, 83, 100, 103, 105, 110, 112, 115, 120, 124, 133, 140, 150
Voltage Adjustments - +0.15%, +0.5%, +1.5%, and +7.8%


Slots

1/5/2 AGP (2x), PCI, ISA slot configuration (1 PCI/ISA shared)

IDE Controller

2 UltraDMA 33/66 Bus Master Dual-channel IDE ports (4 drives max)

ATX Form Factor
Dimensions: 305mm × 170mm

Other/Misc

1 Floppy Interface
1 PS/2 Keyboard connector
1 PS/2 Mouse connector
2 USB connectors
2 DB9 Serial connectors (16550)
1 DB25 Parallel port supporting (SPP, EPP and ECP)

Advanced Features
Dual Function Power Button - (Suspend mode and Soft-Off mode)
Keyboard/Mouse Power On
Wake on LAN (WOL)
Modem Ring Power On

Flash System BIOS

Award V4.51PGM Plug and Play BIOS (2MB Flash EEPROM)
APM 1.2 / ACPI 1.0 / PC99 compliant
Supports Green PC and DMI
IDE Drive Auto detection
Soft Power Down
Hardware Monitoring of CPU Voltage, temperature and fan status

    That is a very complete feature set.  In my opinion, a 6 PCI configuration would have been a better choice, as ISA will soon be dead, but even with my SCSI controller, TV-Card, Modem and Sound Card installed there is still room for expansion. 
 

AV61 Quality, Installation and Setup
Good planning

    Like most people, the fist thing I did when I got this motherboard, was open the box and give it a good ?once over?.  Not having much experience with Shuttle products, I was very thorough, and really looked closely at the board.  Gladly, everything seemed very well made.  All solder connections were clean and the layout and placement of all the connectors is excellent. There was a general feeling of quality?.until?

    One thing I want to point out is the placement of the ATX, floppy and IDE connectors. I REALLY like their positions. Take a look at the picture, and you?ll notice they are all at the upper right (if mounted in a tower) of the board.  This positioning leaves all the cables out of the way of your processor and ram, and allows you to route your IDE cables neatly, not having them draped over any part of the board allowing for very good air circulation.

    Another great feature, that seems to be gaining more popularity lately, is the ability to adjust CPU settings through both jumpers or the system BIOS.  Many ?old-timers? like me are partial to the stability of a jumpered setup (P3B-F owners know what I?m talking about) and having the option to choose is excellent.  With the great placement of all the connectors, adjusting the jumpers is a breeze, should you choose to do so.

    Now comes the time to install this board and put it through it?s paces.  I think I take a different approach then most when it comes to installing motherboards.  I don?t just mount the board and install the video card alone, then follow up with all my other peripherals.  I like to know what I'm dealing with right away.  As soon as this board was mounted, I slapped a DDR GeForce in the AGP slot and in the PCI slots a SCSI Controller, TV-Card, Modem and Sound Card.  Everything seemed ok, so I let  Windows 98 SE boot and find all the hardware.  Once Windows was finished detecting everything, and all the most recent drivers were installed for the components, some annoying problems popped up.  Components would randomly ?disappear? upon reboot.  First the sound card would vanish?then it would come back, but the SCSI card would be gone etc.  I figured it was a simple IRQ conflict with the PCI slots, but no matter which slots the cards were placed in, the same thing would happen, and occasionally Windows would not even completely boot.  I decided to remove all the unnecessary cards (modem, TV, sound) and with just video and SCSI everything was fine.  There was definitely some sort of resource conflict.

    Initially I was just going to review the board this way, but the ?techie? in me would not let me. Having had this same configuration working flawlessly on another motherboard, I was sure they were capable of being in the same system.  I NEEDED to get this working to fully ?trust? this board.  I?m glad to report I did.  I cleared the CMOS, removed the SCSI card, re-fdisked and formatted the hard drive and then installed Windows, the latest VIA drivers and the video drivers.  Then one by one installed each PCI card along with it?s drivers, and VIOLA!  It worked fine.

    Once up and running, this board was very stable.   I had heard many horror stories from Super 7 users with compatibility problems on non-Intel chipsets, but the VIA 133 had NO problems whatsoever.  Throughout all the testing, I did not have one lock-up.

 

 More to come this way....

 

 

Related content

Comments

Post a Comment
or Register to comment